Forum Home Forum Home > Arcade Technical and Restoration > Pandoras Box
  New Posts New Posts RSS Feed - Retroarch 0.169 Multiboot Retroconsole Edition
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Retroarch 0.169 Multiboot Retroconsole Edition

 Post Reply Post Reply
Author
Message
myzar View Drop Down
High Score
High Score


Joined: 02 May 2016
Location: Italy
Status: Offline
Points: 828
Post Options Post Options   Thanks (2) Thanks(2)   Quote myzar Quote  Post ReplyReply Direct Link To This Post Topic: Retroarch 0.169 Multiboot Retroconsole Edition
    Posted: 28 November 2017 at 9:24am




Edited by myzar - 03 December 2017 at 12:57am
Back to Top
apiso View Drop Down
High Score
High Score


Joined: 05 May 2017
Location: Italy
Status: Offline
Points: 674
Post Options Post Options   Thanks (0) Thanks(0)   Quote apiso Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2017 at 9:30am
Great work myzar, i wonder if there is a method to add xmame from original pb4x to es,  that is faster than libretro mame core.

Edited by apiso - 28 November 2017 at 10:38am
Back to Top
myzar View Drop Down
High Score
High Score


Joined: 02 May 2016
Location: Italy
Status: Offline
Points: 828
Post Options Post Options   Thanks (0) Thanks(0)   Quote myzar Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2017 at 9:48am
Originally posted by apiso apiso wrote:

Great work zanac, i wonder if there is a method to add xmame from original pb4x to es,  that is faster than libretro mame core.


I agree with you xmame is faster and better, i tried and originally i wanted to include lemolauncher with xmame +1800 roms like in my other image but it doesn't work and this is a good question for zanac. None of the bins from the old pb4s image work on the new and viceversa. Xmame complains about a missing so , i've copied that .so from the old image but it doesn't see it. I'm wondering why, different linker what's the magic ? Sounds like xmame needs to be recompiled to work


Edited by myzar - 28 November 2017 at 9:53am
Back to Top
zanac View Drop Down
Kill Screen
Kill Screen


Joined: 07 September 2017
Location: Padova
Status: Offline
Points: 1211
Post Options Post Options   Thanks (0) Thanks(0)   Quote zanac Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2017 at 10:06am
Originally posted by myzar myzar wrote:

I agree with you xmame is faster and better, i tried and originally i wanted to include lemolauncher with xmame +1800 roms like in my other image but it doesn't work and this is a good question for zanac. None of the bins from the old pb4s image work on the new and viceversa. Xmame complains about a missing so , i've copied that .so from the old image but it doesn't see it. I'm wondering why, different linker what's the magic ? Sounds like xmame needs to be recompiled to work
The clean solution is to recompile xmame, you know that it's not in my priority.... in my free time i'm trying to rewrite red blobs and to make a working version of emulatino station with video preview.... ;)

Actually you can use xmame from pb4s using chroot trick, i know that it is not easy anyway! Be patience, i will recompile all with Debian Jessie lib, but it is a long work... :)

Thank for your image, i will try it soon, which MSX games you included? Could you send me by PM which games are included? ;)
OpenPB4:
https://github.com/zanac/OpenPB4

AUS_PB4 by RedBox:
https://github.com/sebastian404/japb_retroarch/tree/aus_pb4
https://github.com/sebastian404/japb_retroarch
Back to Top
andremi View Drop Down
Power Up
Power Up


Joined: 02 May 2017
Location: italy
Status: Offline
Points: 82
Post Options Post Options   Thanks (0) Thanks(0)   Quote andremi Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2017 at 4:33pm
p1+B2 at boot not promt any choose and it starts emulationstation
Andre
Back to Top
myzar View Drop Down
High Score
High Score


Joined: 02 May 2016
Location: Italy
Status: Offline
Points: 828
Post Options Post Options   Thanks (0) Thanks(0)   Quote myzar Quote  Post ReplyReply Direct Link To This Post Posted: 28 November 2017 at 7:18pm
Originally posted by andremi andremi wrote:

p1+B2 at boot not promt any choose and it starts emulationstation

move the joystick left or right, i was in a hurry i used a screenshot of emulationstation loading as an image, maybe you are seeing that
Back to Top
 Post Reply Post Reply
  Share Topic   

Forum Jump Forum Permissions View Drop Down