Forum Home Forum Home > Arcade Technical and Restoration > Tech, Maintenance & Repairs
  New Posts New Posts RSS Feed - Pandoras box 4 hacking
  FAQ FAQ  Forum Search   Events   Register Register  Login Login

Pandoras box 4 hacking

 Post Reply Post Reply Page  <1 767778
Author
Message
 Rating: Topic Rating: 1 Votes, Average 5.00  Topic Search Topic Search  Topic Options Topic Options
redneck eyeball View Drop Down
Level Up
Level Up


Joined: 09 March 2017
Location: Belgium
Status: Offline
Points: 220
Post Options Post Options   Thanks (0) Thanks(0)   Quote redneck eyeball Quote  Post ReplyReply Direct Link To This Post Posted: 6 hours 32 minutes ago at 11:28am
Originally posted by Akira84 Akira84 wrote:

It's definitely a new added layer of protection. Possibly has some thing to do with the added files in the 986 image.
For fun I took the games list from the 815 pb4x image and put it in my 800 image by hex editing the lib.so files. And it worked and I can now play the 815 image in full screen by vga.
So my method worked.


Akira, are you willing to share this image ?
I don't think we have an image yet with 815 games that works full screen.
Especially if your version has sound in Galaga !

Thanks !
Back to Top
redneck eyeball View Drop Down
Level Up
Level Up


Joined: 09 March 2017
Location: Belgium
Status: Offline
Points: 220
Post Options Post Options   Thanks (0) Thanks(0)   Quote redneck eyeball Quote  Post ReplyReply Direct Link To This Post Posted: 3 hours 6 minutes ago at 2:54pm
Originally posted by Akira84<br>I did not notice the brightness issue, but looking at the file system there is a file called writeregforbrighter I think it was in the usr\emu folder.   <br>

[/QUOTE Akira84
I did not notice the brightness issue, but looking at the file system there is a file called writeregforbrighter I think it was in the usr\emu folder.  
[/QUOTE wrote:



Just changing the name to donotwriteregforbrighter fixed it Tongue
I've got my L card hooked up to a CGA

Just changing the name to donotwriteregforbrighter fixed it Tongue
I've got my L card hooked up to a CGA to VGA board. That VGA output goes to a VGA to S-Video output, that goes to the scart of the TV CRT monitor.

I've been trying to figure out how to change the selected emu to xmame.
From what I understood from Asure, the byte to change is 8 previous to the next name of the game.
So for Galaga, check at the end, where moonal is, go 8 chars back. That is the emu. Is originally set to 01, change it to 05

But unfortunately ... I can't get it to work. What am I doing wrong ?
I really want to get the sound working correctly in games like Galaga.
Once I can get xmame working I want to look into getting the bezels to show.
That should work with xmame. The settings exist and I've got the artwork collection.

And I can remember you got that sound working, but I sort of lost track of which image is your latest ...
Back to Top
 Post Reply Post Reply Page  <1 767778
  Share Topic   

Forum Jump Forum Permissions View Drop Down